Cancel Report This Post

Please fill out the form below with your name, e-mail address and the reason(s) you wish to report this post.

 

Crossword Help Forum
Forum Rules

jolan

2nd February 2013, 14:11
Hi again Norah!
It appears there's a problem in typing in letters on te (h) new-format site. Please refer to my "Chambers Dict * Thesaurus" thread. Oters (h) are apparantly experiencing the same roblem (p). It's not occurring on any other application I use and did not happen on the old format. Sometimes there are many letters missing.

Best wishes, John
1 of 10  -   Report This Post

jazzgirl

2nd February 2013, 14:14
hi John
I'm sorry to hear about all these "missing letters" problems. I have had no trouble at all and I type very fast (90 wpm) Norah will not be back till Sunday evening. Wish I could help.J x
2 of 10  -   Report This Post

barrycat

2nd February 2013, 14:18
Hi Jolan. I had the same problem when the new format started. Someone on the forum 'kindly' informed me that it was probably my laptop. Like you it wasn't happening anywhere else. I had to hit the keys so hard my husband thought I was having an argument on here! redcoral told me to download google chrome on which I did and the problem stopped. Hope it works for you..
3 of 10  -   Report This Post

jazzgirl

2nd February 2013, 14:20
I use Google Chrome too, so it seems that is the solution
4 of 10  -   Report This Post

gok wan acolytes

2nd February 2013, 14:21
Unless you LIKE using IE, and don't want to have to change for the sake of one website.
5 of 10  -   Report This Post

jazzgirl

2nd February 2013, 14:24
GWA - I had so many problems with IE, not just on this site, but many others. Chrome is much more user-friendly in my view.
6 of 10  -   Report This Post

jolan

2nd February 2013, 14:36
Thanks all

I do use IE. BIT never had this problem when using the old-format site via IE. Why now, I wonder? What's changed? Aone-pipe poblem my dear Watson, eh? {even "A one ...... problem.....} :)
7 of 10  -   Report This Post

jolan

3rd February 2013, 14:24
Norah! Sunday. The roblem i far worse today, as you an see. I've tried using many other sites and it's only on this e tha the problem exists for me, nyay. I' reluctant to change to GC from IE as I cannot see why this would help. everal lettrs ar mssing aboe and in the word one, the 'on' is missing.

As ou can see, t's getting worse.

As you can see, it's getting worse.

The speed of typing does not seem relevant.
8 of 10  -   Report This Post

jolan

3rd February 2013, 15:09
THANK YOU for the "next" & "last" buttons. A super addition.
9 of 10  -   Report This Post

norah (admin)

3rd February 2013, 17:44
John, I am asking Ash about this problem but he will probably says it is IE. I know he doesn't rate it at all and pursuaded me some years ago to transfer to Firefox. I don't seem to be having any problems. I haven't changed to Google Chrome, just stayed with ordinary Google. I work on the principle - if it 'aint broke, don't fix it!
10 of 10  -   Report This Post